APPZXOR
Hello and welcome to APPZXOR,

We would appreciate if you register so you can enjoy
the full benefits of browsing, viewing and using our forum.
Here are some features:

• Create threads;
• Reply to threads;
• View links & images;
• Leave positive or negative feedback to a member.

What are you waiting for? Go ahead and register!
It's free, quick and easy!


Where Applications Become AppZ. Join Us Now!
 
HomePortalFAQSearchMemberlistRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Clean Up On Database
by Vex338 Thu Feb 01, 2018 1:08 pm

» Guess who's back!
by Vex338 Thu Feb 01, 2018 12:16 pm

» [COC] Clash of Clans
by D'ShadowZRay Thu Jan 28, 2016 12:10 am

» iam new
by D'ShadowZRay Thu Jan 28, 2016 12:06 am

» I need some help
by akumasan_01 Fri May 01, 2015 1:25 pm

» HELLO GUYS! :))
by Appz-RhastaSix Fri Sep 19, 2014 9:14 am

» Visual C# Programming Basics
by Appz-RhastaSix Wed Sep 10, 2014 9:03 am

» Old Game!
by iRegen Tue May 13, 2014 12:28 am

» Hai guys gud to be back again!
by janklaw Tue Apr 01, 2014 6:26 am


Top posters
[Detheroc_93]
 
MrStar
 
kurosakinaruto
 
GreyPhantom
 
ShadowSonic
 
Appzwesley29
 
z_f
 
MasterGandeo
 
Vex338
 
wafumon
 

Share | 
 

 [Tip] ~ Google Chrome Users. ~

View previous topic View next topic Go down 
AuthorMessage
Vex338
Administrator
Administrator

avatar

Posts : 1440
Join date : 2011-04-11
Location : Glasgow, Scotland

PostSubject: [Tip] ~ Google Chrome Users. ~   Sat Dec 03, 2011 4:33 am

Not competly sure if anyone here has noticed but the flash player has been lagging after about 20 seconds in.

So i have typed up a way Upon how to avoid this happening.

+ if this helps you Smile

I have discovered a couple possible fixes for this problem. The first one listed turned out to be the cause of my problem. Give them a try and let us know if either work for you.

TABLET DRIVER/LOW LEVEL MOUSE HOOKS: This problem appears to be connected to "low level mouse hooks" causing problems in Win 7. Click the Start button, type 'services' and pick the Services item from the list. Scroll down to the Tablet PC Input Service and double click it. Click Stop, then change the 'Startup type' setting to "Disabled". Hit OK.

If you run any other applications which change how your mouse functions (e.g. AutoHotKey), also kill those programs. Test to see if the problem has gone away.


AUTO DISCOVERYING PROXY: The "auto detect proxy" function of Win 7 may be causing lag for some users. To disable it, go to Wrench->Options->Under the Hood->Change Proxy Settings. Click "LAN settings" and uncheck "automatically detect settings". Additionally click "Settings" (if it's not grayed out) and uncheck "Automatically detect settings" here too. Hit OK until you get back to the browser. Test to see if the problem has gone away.




Follow me on twitter:  http://adf.ly/JN6Ty
Stalk My Facebook :  http://adf.ly/JN6cL
Subscribe To My Channel : [You must be registered and logged in to see this link.]

[You must be registered and logged in to see this image.]

#Rig1
AMD FX9590 O.C 5.1 Ghz (8Core)
32Gb Ram


#Rig2
IntelQ6600 O.C 3.35Ghz( 4Core)
8Gb Ram
Back to top Go down
[Detheroc_93]
Administrator
Administrator

avatar

Posts : 5628
Join date : 2011-03-12

PostSubject: Re: [Tip] ~ Google Chrome Users. ~   Sat Dec 03, 2011 10:48 am

I'm having that problem all the time. I'll try it and give feedback! Thanks bro!




[You must be registered and logged in to see this image.]
=[[You must be registered and logged in to see this link.]]=

[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
Back to top Go down
MrStar
Royal Member

avatar

Posts : 4006
Join date : 2011-08-23
Age : 29
Location : Guess?

PostSubject: Re: [Tip] ~ Google Chrome Users. ~   Sat Dec 03, 2011 12:09 pm

I already done that tutorial..
But thanks for sharing it...
Back to top Go down
http://starcraft0333.weebly.com
[Detheroc_93]
Administrator
Administrator

avatar

Posts : 5628
Join date : 2011-03-12

PostSubject: Re: [Tip] ~ Google Chrome Users. ~   Sat Dec 03, 2011 2:09 pm

Well it works for a now, I don't see anything unexpected. Anyway, + for you!




[You must be registered and logged in to see this image.]
=[[You must be registered and logged in to see this link.]]=

[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
Back to top Go down
Vex338
Administrator
Administrator

avatar

Posts : 1440
Join date : 2011-04-11
Location : Glasgow, Scotland

PostSubject: Re: [Tip] ~ Google Chrome Users. ~   Sun Dec 04, 2011 1:15 am

thanks Smile




Follow me on twitter:  http://adf.ly/JN6Ty
Stalk My Facebook :  http://adf.ly/JN6cL
Subscribe To My Channel : [You must be registered and logged in to see this link.]

[You must be registered and logged in to see this image.]

#Rig1
AMD FX9590 O.C 5.1 Ghz (8Core)
32Gb Ram


#Rig2
IntelQ6600 O.C 3.35Ghz( 4Core)
8Gb Ram
Back to top Go down
MrStar
Royal Member

avatar

Posts : 4006
Join date : 2011-08-23
Age : 29
Location : Guess?

PostSubject: Re: [Tip] ~ Google Chrome Users. ~   Sun Dec 04, 2011 1:22 am

No problem bro. pirat
Back to top Go down
http://starcraft0333.weebly.com
jahnjhan
Super Member

avatar

Posts : 151
Join date : 2011-11-05
Age : 21
Location : Appzxor City

PostSubject: Re: [Tip] ~ Google Chrome Users. ~   Tue Dec 06, 2011 11:59 am

thanks..let me try
Back to top Go down
MrStar
Royal Member

avatar

Posts : 4006
Join date : 2011-08-23
Age : 29
Location : Guess?

PostSubject: Re: [Tip] ~ Google Chrome Users. ~   Tue Dec 06, 2011 12:04 pm

Give us a good feedback?
Back to top Go down
http://starcraft0333.weebly.com
Sponsored content





PostSubject: Re: [Tip] ~ Google Chrome Users. ~   

Back to top Go down
 

[Tip] ~ Google Chrome Users. ~

View previous topic View next topic Back to top 

 Similar topics

-
» User unable to log in using Google Chrome in iOS 9
» Flash Player Not Working All Of A Sudden In Google Chrome But Works In IE
» Chatbox textarea/typing area color change?
» Google Chrome vs Internet Explorer
» Network Forumotion - A Network for Forumotion Users
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
APPZXOR :: Discussions :: Technical Support-
Free forum | © phpBB | Free forum support | Contact | Report an abuse | Forumotion.com